Welcome to the forum, Guest

TOPIC: Mint MATE 32-bit

Mint MATE 32-bit 4 years 1 month ago #3311

Wesshumazin

Offline

Fresh Boarder

Posts: 4

Karma: 0

Yes I did read through the forums. No I didn't see what I was looking for. Is there a 32-bit build out there? I've been trying to find and add the dependencies that I need but I have no clue what I am seeing. It seems that people are willing to help create a a build for different distros so I could use the help because I have no clue what to do at all. Ill leave the terminal information so maybe can make sense of it and maybe tell me what I am missing. Thanks.

Also I tried downloading yacreader_8.5.0-1_i386.deb and installing it to which it says: dependency is satisfiable: libqt5script5 (>= 5.7.0)

I added that package but still its not working. I am at a stalemate and frustrated because I want to use YAC as I have for years on windows because MComics doesn't cut it for me.

Now for the read out on sudo apt-get install yacreader:

sudo apt-get install yacreader
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
yacreader : Depends: libqt5core5a (>= 5.7.0) but 5.5.1+dfsg-16ubuntu7.5 is to be installed
Depends: libqt5network5 (>= 5.6.0~beta) but 5.5.1+dfsg-16ubuntu7.5 is to be installed
Depends: libqt5script5 (>= 5.6.0~beta) but 5.5.1+dfsg-2build1 is to be installed
E: Unable to correct problems, you have held broken packages.

Any ideas would really help, thank you.
The administrator has disabled public write access.

Mint MATE 32-bit 4 years 1 month ago #3312

selmf

Offline

Developer

Posts: 604

Thank you received: 130

Karma: 17

software.opensuse.org/download.html?proj...mf&package=yacreader

Use a package for an older version of Debian or Ubuntu, depending on the flavour of Mint you are using. Ubuntu 16.04 could work.
My answers are not necessarily official YACReader statements but mostly represent my own opinion in technical matters.
The administrator has disabled public write access.

Mint MATE 32-bit 4 years 4 weeks ago #3325

Wesshumazin

Offline

Fresh Boarder

Posts: 4

Karma: 0

You good sir are amazing. Thank you so much. You were correct on 16.04 working with MATE 18.2. Now I can enjoy a perfectly sorted and organized library again.
The administrator has disabled public write access.
Powered by Kunena Forum