Welcome to the forum, Guest

TOPIC: Can't update because Qt version isn't high enough?

Can't update because Qt version isn't high enough? 7 months 2 weeks ago #6374

CuriousGamer

Offline

Junior Boarder

Posts: 22

Karma: 0

This is the first time I've updated in quite a while and my Linux knowledge isn't great.
When I try to run qmake YACReaderLibraryServer I get the error message "Project ERROR: YACReader requires Qt 5.15 or newer but 5.7.1 was detected" but I don't have any updates when I run apt update.

I'm running DietPi (Debian) on an ARM SBC, any help would be excellent.

EDIT: Solved indirectly
Last Edit: 7 months 1 week ago by CuriousGamer. Reason: problem solved
The administrator has disabled public write access.
Powered by Kunena Forum