Welcome to the forum, Guest

TOPIC: Cannot connect to Synology/Docker via iOS

Cannot connect to Synology/Docker via iOS 10 months 2 days ago #7421



Fresh Boarder

Posts: 4

Karma: 0

My Docker install seems correct, but no matter what I try I can't see anything in my library and I get this error every time I attempt to connect:

2023-02-02T09:55:38.243 QSqlDatabasePrivate::addDatabase: duplicate connection name '/comics/.yacreaderlibrary7f0fd71f6640', old connection removed. 
2023-02-02T09:55:38.243 QSqlQuery::prepare: database not open

To be clear--I can see the libraries in iOS, they're just always empty. They're fine in MacOS where they were created.

I've tried three different docker images; same result.

I've gone scorched earth several times:

  • Deleted my iOS app
  • Deleted and rebuilt my entire library
  • Deleted and completely rebuilt the Docker containers

No change.

Restarting the container after the add has no effect.

I've searched the forum but can't find a fix.

Anyone have a solid workaround on this?

And does this connection exist as a file somewhere? Can it be removed?
The administrator has disabled public write access.

Cannot connect to Synology/Docker via iOS 9 months 3 weeks ago #7428



Fresh Boarder

Posts: 6

Karma: 0

I have a similar problem. When I connect to the library server, I see the library, but none of the folders. This is the same if I view the web site.

I've found that if I run update-library, the folders, favorites and reading list, populate. I'm then able to download the comics to my iPad or view them directly from the server.

But when I try to sync progress, the issue, cannot see folders, returns. I have to run update-library to get the folders back, but my progress isn't sync'ed. I can see that the library.ydb modified date changed.
The administrator has disabled public write access.
Powered by Kunena Forum