Welcome to the forum, Guest

TOPIC: libpoppler-qt5-dev on Debian Wheezy

libpoppler-qt5-dev on Debian Wheezy 5 years 1 month ago #2497

roosey

Offline

Fresh Boarder

Posts: 3

Karma: 0

I can't seem to find a package for libpoppler-qt5-dev on Wheezy amd64 does anyone have a workaround? Compile from source?
The administrator has disabled public write access.

libpoppler-qt5-dev on Debian Wheezy 5 years 1 month ago #2498

selmf

Offline

Developer

Posts: 604

Thank you received: 130

Karma: 17

It looks like the poppler package provided in wheezy-backports is patched to not build the qt5 bindings. You can try one of these approaches:

1) ask the maintainers of the backport poppler package to add poppler-qt5 and poppler-qt5-dev
2) get the source package for poppler from jessie and try to compile that
3) or just try to install poppler from jessie (not encouraged by Debian, but often works)
My answers are not necessarily official YACReader statements but mostly represent my own opinion in technical matters.
The administrator has disabled public write access.
The following user(s) said Thank You: roosey

libpoppler-qt5-dev on Debian Wheezy 3 years 8 months ago #3595

Valmara

Offline

Fresh Boarder

Posts: 1

Karma: 0

Hello

get the sources from wheezy-backports and applies the patch below
That will do the job. It works for me, I needed libpoppler-qt5-1 and libpoppler-qt5-1-dev to compile the latest Nixnote from git
The administrator has disabled public write access.
Powered by Kunena Forum