Welcome to the forum, Guest

TOPIC: Development Releases

Development Releases 2 years 3 months ago #5365

Drybonz

Offline

Expert Boarder

Posts: 82

Thank you received: 3

Karma: 0

Hey guys... I'm checking out the latest Windows Yac Library build and it looks like the library is building a lot faster than it used to... thanks for that.

With a large library it still does take quite some time to build... just wondering if an option to build the library in the background while the user sets up options, etc and connects the iPad, would be a possibility at some point.

Also, just picked up the latest testflight version for iPad and it looks like the interface has been streamlined a bit. Looking good.
The administrator has disabled public write access.

Development Releases 2 years 3 months ago #5367

selmf

Offline

Developer

Posts: 620

Thank you received: 133

Karma: 18

Faster compared to which version? We recently fixed an old bug in the database code but that shouldn't have an impact this big.
My answers are not necessarily official YACReader statements but mostly represent my own opinion in technical matters.
The administrator has disabled public write access.

Development Releases 2 years 3 months ago #5372

Drybonz

Offline

Expert Boarder

Posts: 82

Thank you received: 3

Karma: 0

Hi... just to be clear I was saying that it is faster now... compared to in the past. I guess the last time I used it would probably have been several builds ago.
The administrator has disabled public write access.

Development Releases 1 year 7 months ago #5885

purger500

Offline

Fresh Boarder

Posts: 15

Thank you received: 5

Karma: 0

Hi. Every version past v9.8.0.2101223-winx64-7z do not open YAC library. I constantly get error: qt5qmlmodels.dll was not found.

I tried to reinstall but that does not help. Only when i reinstall v9.8.0.2101223 that version works.
The administrator has disabled public write access.
The following user(s) said Thank You: Luis Ángel

Development Releases 1 year 7 months ago #5891

Luis Ángel

Offline

Administrator

Posts: 2188

Thank you received: 465

Karma: 45

purger500 wrote:
Hi. Every version past v9.8.0.2101223-winx64-7z do not open YAC library. I constantly get error: qt5qmlmodels.dll was not found.

I tried to reinstall but that does not help. Only when i reinstall v9.8.0.2101223 that version works.

Thanks for reporting this.
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.

Development Releases 1 year 7 months ago #5894

Luis Ángel

Offline

Administrator

Posts: 2188

Thank you received: 465

Karma: 45

purger500 wrote:
Hi. Every version past v9.8.0.2101223-winx64-7z do not open YAC library. I constantly get error: qt5qmlmodels.dll was not found.

I tried to reinstall but that does not help. Only when i reinstall v9.8.0.2101223 that version works.

Could you try 2104221 and see if it fixes the problem?
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.

Development Releases 1 year 7 months ago #5896

purger500

Offline

Fresh Boarder

Posts: 15

Thank you received: 5

Karma: 0

Luis Ángel wrote:
purger500 wrote:
Hi. Every version past v9.8.0.2101223-winx64-7z do not open YAC library. I constantly get error: qt5qmlmodels.dll was not found.

I tried to reinstall but that does not help. Only when i reinstall v9.8.0.2101223 that version works.

Could you try 2104221 and see if it fixes the problem?

Version 2104221 now opens and there is no missing dll error, but now there is no comic bookmarks on the right side of the screen (main screen), there is only white screen. On the left there is directory tree, but on the right side only white screen.
The administrator has disabled public write access.

Development Releases 1 year 7 months ago #5897

Luis Ángel

Offline

Administrator

Posts: 2188

Thank you received: 465

Karma: 45

purger500 wrote:
Luis Ángel wrote:
purger500 wrote:
Hi. Every version past v9.8.0.2101223-winx64-7z do not open YAC library. I constantly get error: qt5qmlmodels.dll was not found.

I tried to reinstall but that does not help. Only when i reinstall v9.8.0.2101223 that version works.

Could you try 2104221 and see if it fixes the problem?

Version 2104221 now opens and there is no missing dll error, but now there is no comic bookmarks on the right side of the screen (main screen), there is only white screen. On the left there is directory tree, but on the right side only white screen.

I think it is fixed now. Check the latest version in the new repo (link in the original post).
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.

Development Releases 1 year 7 months ago #5898

purger500

Offline

Fresh Boarder

Posts: 15

Thank you received: 5

Karma: 0

It's working now and everything is fine. Thank You.
The administrator has disabled public write access.
The following user(s) said Thank You: Luis Ángel

Development Releases 1 year 5 days ago #6381

sandman4sure

Offline

Fresh Boarder

Posts: 19

Karma: 1

yacreader.jfrog.io/ui/packages doesn't show any builds to download.
I really want to test the XML parser :)
The administrator has disabled public write access.
Powered by Kunena Forum